Minimum Requirements

Before you begin installing Tigase server onto your system, please make sure the minimum requirements are met first:

  • Java Development Kit v8 or later - We recommend OpenJDK
  • Administrator access - We recommend that you install Tigase Server from a user login with administrator access.

Note

While it should be possible to use newer versions of the JDK, we don’t guarantee it and we recommend using the one mentioned above.